본문 바로가기

[실습] DHCP 설정

액트 2019. 5. 28.
반응형

 

다른 네트워그에 있는 경우.

1. 해당 스위치에서 ip helper address <Server IP주소> 로 Relay agent 만들기.

2. 서버 세팅

-> 이름 -> 네트워크 대역폭 -> Gateway 지정 -> dns 서버 생성 -> 변경 주기 설정 -> 제외 IP 설정

 

 

!---- preconfig
ena
conf t
ena sec cisco
no ip domain-lookup
line console 0
password cisco
login
exec-timeout 0 0
logg sync
exi
username CCNP password itbank321
line vty 0 4
login local
exi


!---- R1
int fa 0/0
no shut
ip add dhcp
end
debug dhcp detail


!---- R2
int fa 0/0
no shut
ip add dhcp
end
debug dhcp detail


!---- R3
no cdp log mismatch duplex

int fa 0/0
no shut
ip address 1.1.30.3 255.255.255.0
exi

ip dhcp pool TEST10
network 1.1.10.0 255.255.255.0
default-router 1.1.10.254
dns-server 10.10.10.10
lease infinite


ip dhcp excluded-address 1.1.10.254

ip dhcp pool TEST20
network 1.1.20.0 255.255.255.0
default-router 1.1.20.254
dns-server 20.20.20.20
lease infinite
ip dhcp excluded-address 1.1.20.254

router eigrp 1
no auto-sum
net 1.0.0.0
end

sh ip route
debug ip dhcp server packet


!---- SW1
no cdp log mismatch duplex
vlan 10
vlan 20
vlan 30

int fa 1/1
no shut
sw mode acc
sw acc vlan 10
int fa 1/2
no shut
sw mode acc
sw acc vlan 20
exi
int fa 1/10
no shut
sw mode acc
sw acc vlan 30
exi

interface vlan 10
no shut
ip address 1.1.10.254 255.255.255.0
ip helper-address 1.1.30.3

int vlan 20
no shut
ip address 1.1.20.254 255.255.255.0
ip helper-address 1.1.30.3
exi

int vlan 30
no shut
ip address 1.1.30.1 255.255.255.0
exi

router eigrp 1
net 1.0.0.0
no auto

 

 

!---- SW3
no cdp log mismatch duplex
vlan 30
int fa 1/10
no shut
sw mode acc
sw acc vlan 30
exi
int fa 1/3
no shut
sw mode acc
sw acc vlan 30
exi

반응형

댓글