본문 바로가기

InterVLAN3 실습

액트 2019. 5. 28.
반응형

 

 

!--------preconfig
ena
conf t
ena sec cisco
no ip domain-lookup
line console 0
password cisco
login
exec-timeout 0 0
logg sync
exi
username CCNP password itbank321
line vty 0 4
login local
exi
host

 

!-------- ASW11
int range fa 0/1 - 24
shut
vtp mode trans

vlan 10
vlan 99

int vlan 1
ip add 10.2.1.1 255.255.255.0
no shut
exi

int fa 0/8
no shut
sw mode acc
sw acc vlan 10
exi

int fa 0/1
no shut
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,10
exi


!-------- ASW12
int range fa 0/1 - 24
shut
vtp mode trans

vlan 20
vlan 99

int vlan 1
ip add 10.2.1.2 255.255.255.0
no shut
exi

int fa 0/8
no shut
sw mode acc
sw acc vlan 20
exi

int fa 0/1
no shut
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,20
exi

 

!-------- ASW13
int range fa 0/1 - 24
shut
vtp mode trans

vlan 30
vlan 99

int vlan 1
ip add 10.2.1.3 255.255.255.0
no shut
exi

int fa 0/8
no shut
sw mode acc
sw acc vlan 30
exi

int fa 0/1
no shut
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,30
exi

 

!-------- ASW21
int range fa 0/1 - 24
shut
vtp mode trans

vlan 50
vlan 99

int vlan 1
ip add 10.2.1.5 255.255.255.0
no shut
exi

int fa 0/8
no shut
sw mode acc
sw acc vlan 50
exi

int fa 0/1
no shut
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,50
exi

 

!-------- ASW22
int range fa 0/1 - 24
shut
vtp mode trans

vlan 60
vlan 99

int vlan 1
ip add 10.2.1.6 255.255.255.0
no shut
exi

int fa 0/8
no shut
sw mode acc
sw acc vlan 60
exi

int fa 0/1
no shut
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,60
exi

 

!-------- ASW23
int range fa 0/1 - 24
shut
vtp mode trans

vlan 70
vlan 99

int vlan 1
ip add 10.2.1.7 255.255.255.0
no shut
exi

int fa 0/8
no shut
sw mode acc
sw acc vlan 70
exi

int fa 0/1
no shut
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,70
exi

 

!-------- DSW1
int range fa 0/1 - 24
shut
int range giga 0/1 - 2
shut

vtp mode trans

vlan 10,20,30,99

int vlan 1
ip add 10.2.1.4 255.255.255.0
no shut
exi

int fa 0/5
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,10
exi


int fa 0/3
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,20
exi


int fa 0/1
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,30
exi


int range fa 0/19 - 20
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1
duplex full
speed 100
channel-protocol lacp
channel-group 1 mode active

int port-channel 1
sw trunk native vlan 99
sw trunk allowed vlan 1
exi


int fa 0/10
no shut
sw trunk encap dot1q
sw mode trunk
sw trunk native vlan 99
sw trunk allowed vlan 10,20,30
exi

 


!-------- DSW2
int range fa 0/1 - 24
shut
int range giga 0/1 - 2
shut

vtp mode trans

vlan 50,60,70,99

int vlan 1
ip add 10.2.1.8 255.255.255.0
no shut
exi

int fa 0/5
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,50
exi


int fa 0/3
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,60
exi


int fa 0/1
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1,70
exi


int range fa 0/19 - 20
no shut
sw trunk encap dot1q
sw mode trunk
sw none
sw trunk native vlan 99
sw trunk allowed vlan 1
duplex full
speed 100
channel-protocol lacp
channel-group 1 mode active

int port-channel 1
sw trunk native vlan 99
sw trunk allowed vlan 1
exi


int fa 0/10
no shut
sw trunk encap dot1q
sw mode trunk
sw trunk native vlan 99
sw trunk allowed vlan 50,60,70
exi

 

!-------- CoreR1
int fa 0/0
no shut

int fa 0/0.99
encap dot1q 99 native
exi

int fa 0/0.1
encap dot1q 1
ip add 10.2.1.23 255.255.255.0
exi

int fa 0/0.10
encap dot1q 10
ip address 10.10.1.254 255.255.255.0
exi

int fa 0/0.20
encap dot1q 20
ip address 10.10.2.254 255.255.255.0
exi

int fa 0/0.30
encap dot1q 30
ip address 10.10.3.254 255.255.255.0
exi


int se 0/0
bandwidth 2048
clock rate 2000000
encap hdlc
ip add 10.50.34.3 255.255.255.0
no shut
exi

router eigrp 100
passive-interface default
no passive-interface se 0/0
no auto-summary
net 10.0.0.0
exi

 

!-------- CoreR2
int fa 0/0
no shut

int fa 0/0.99
encap dot1q 99 native
exi

int fa 0/0.1
encap dot1q 1
ip add 10.2.1.24 255.255.255.0
exi

int fa 0/0.50
encap dot1q 50
ip address 10.10.5.254 255.255.255.0
exi

int fa 0/0.60
encap dot1q 60
ip address 10.10.6.254 255.255.255.0
exi

int fa 0/0.70
encap dot1q 70
ip address 10.10.7.254 255.255.255.0
exi


int se 0/0
bandwidth 2048
encap hdlc
ip add 10.50.34.4 255.255.255.0
no shut
exi

router eigrp 100
passive-interface default
no passive-interface se 0/0
no auto-summary
net 10.0.0.0
exi

반응형

'IT > 하드웨어' 카테고리의 다른 글

[실습] DHCP 설정  (0) 2019.05.28
DHCP (Dynamic Host Configuration Protocol) Service  (0) 2019.05.28
InterVLAN 설정 (L3 switching)  (0) 2019.05.28
Inter-VLAN Routing (switch 이용)  (0) 2019.05.28
Inter-VLAN Routing (Router 이용)  (0) 2019.05.28

댓글